Fishnhunt New Zealands main hunting and Fishing Forum. millions of posts on fishing and hunting, dogs, 4x4 vehicles, outdoors and much more Welcome, Guest. Please Login or Register
Page Index Toggle Pages: 1 2 [3]  Send TopicPrint
Hot Topic (More than 30 Replies) Image hut pictures not showing (Read 7113 times)
headcase
Global Forum Guide
Donor Member
*****
Offline


Former Youngest Person
in the World

Posts: 25569
Location: Ponsenby
Joined: Jul 9th, 2007
Gender: Male
Re: Image hut pictures not showing
Reply #30 - Feb 1st, 2019 at 8:25pm
Print Post  
Micky Duck wrote on Jan 30th, 2019 at 7:31am:
well I was going to add photos to the short story I wrote...but the story has gone.


your saying you posted it and its now gone?

This image hut no upload thing doesnt look like its going anywhere fast.

If you want to post photos, use imgur Its free and it works.

You hve to sign up, upload a photo from your computer, click on the photo and it will give you a choice of tags to copy and paste into your post, just like photobucket or IMagehut.

Choice the BB code one.



HC


  

“We either make ourselves miserable, or we make ourselves strong. The amount of work is the same.”
Back to top
WWW  
IP Logged
 
Rugerman
Donor Member
*****
Offline


Bow Wow

Posts: 2154
Location: Horowhenua
Joined: Nov 2nd, 2011
Gender: Male
Re: Image hut pictures not showing
Reply #31 - Feb 1st, 2019 at 11:17pm
Print Post  
mmm would you call that a roobarrow or a warrabarrow  Grin
  
Back to top
 
IP Logged
 
headcase
Global Forum Guide
Donor Member
*****
Offline


Former Youngest Person
in the World

Posts: 25569
Location: Ponsenby
Joined: Jul 9th, 2007
Gender: Male
Re: Image hut pictures not showing
Reply #32 - Feb 1st, 2019 at 11:51pm
Print Post  
That is Art. Amazing the shapes you can built with frozen ones.  Its titled ""Wallaby Popsicle"".
  

“We either make ourselves miserable, or we make ourselves strong. The amount of work is the same.”
Back to top
WWW  
IP Logged
 
Alan
Administrator
Donor Member
Staff
*****
Offline


I Love The FishNhunt Forum

Posts: 4913
Location: Turangi
Joined: Nov 5th, 2006
Re: Image hut pictures not showing
Reply #33 - Feb 2nd, 2019 at 12:09am
Print Post  
The problem is not as easy to solve as we would like. Its to do with the software that drives the server having been upgraded and the new software is breaking the image hut upload script.... I'm looking at options but they are expensive. Mark is on the case and has sorted the display issue its now just the upload ...
You will  see a lot of changes all over the internet as a lot of programs are now end of life and changes are being forced on us..as is this..
  

Co-leader NZ Outdoors Party http://www.outdoorsparty.co.nz
Book. Born to The Outdoors http://www.alan-simmons.com/book
Back to top
IP Logged
 
Micky Duck
Donor Member
*****
Offline


You shot it..You pluck
it

Posts: 7329
Location: Geraldine South Canterbury
Joined: Dec 6th, 2013
Gender: Male
Re: Image hut pictures not showing
Reply #34 - Feb 2nd, 2019 at 12:47am
Print Post  
well either its gone or Im only "having a mans look" .... rumpy tried to post photo for me on it then I tried a couple of times too then gave up...now issue seems to be sorted I thought to go back and have a go and cant find it...nevermind   only a dead deer, rifle and dog...nothing we havent all seen before.
  
Back to top
 
IP Logged
 
Fordy
Administrator
Donor Member
Staff
Online Forum Guide
*****
Offline


Codeslut

Posts: 1611
Joined: Nov 9th, 2006
Gender: Male
Re: Image hut pictures not showing
Reply #35 - Mar 12th, 2019 at 12:46pm
Print Post  
Can someone try and upload a couple of pics and put the links here...i think I have fixed it - wasn't easy.
  
Back to top
 
IP Logged
 
Rugerman
Donor Member
*****
Offline


Bow Wow

Posts: 2154
Location: Horowhenua
Joined: Nov 2nd, 2011
Gender: Male
Re: Image hut pictures not showing
Reply #36 - Mar 12th, 2019 at 10:07pm
Print Post  
Yep uploaded all tickity boo Smiley


  
Back to top
 
IP Logged
 
harlansmart
Just Joined
*
Offline


New Zealand's Hunting
and Fishing Forum

Posts: 9
Location: North Island
Joined: Jan 25th, 2019
Gender: Male
Re: Image hut pictures not showing
Reply #37 - yesterday at 6:02pm
Print Post  
I just clicked on the link at the top that states 'Uploading Images' but get this:

Says: 'The topic you referred to does not seem to exist (anymore). 1236226062'

Here's the screen grab... but the link(s) won't open automatically here for me, even though the image is quite happily online, if you cut the URL to a browser it'll pop up perfectly.

i.e. if I wrap the tags around the image address the image will not be automatically linked to.

This image works, you can click on it, or copy/paste it to a browser address bar to see it but wrapping the image tags around the address breaks it.

www.timekeeper.co.nz/filedata/fetch?id=49014&d=1553057893

PS: Using Apple Mac Pro, OS X 10.13.6 & Tor Browser 8.0.5)

PPS: Reply #35 by Fordy & Reply #36 by Rugerman have (Fordy’s is bloody excellent too I might add) working images that are watermarked at lower right ‘Hosted by images.fishnhunt.co.nz' can anyone tell me where that button is, to upload ones images from a local directory?


See, I can use their images, simply by copying their URL's... hmm, they are insecure http not secure https... I'll adjust mine, make it simple http & see if that helps...





I'll adjust mine, make it simple http & see if that helps...

http://www.timekeeper.co.nz/filedata/fetch?id=49014&d=1553057893

http://www.timekeeper.co.nz/filedata/fetchid=49014&d=1553057893

Ok, so that doesn't work...

What about...

https://www.timekeeper.co.nz/filedata/fetch?id=49014&d=1553057893

https://www.timekeeper.co.nz/filedata/fetchid=49014&d=1553057893

Er, what about...

www.timekeeper.co.nz/filedata/fetch?id=49014&d=1553057893

www.timekeeper.co.nz/filedata/fetchid=49014&d=1553057893

=========

Ok, so it just doesn't matter, the image works fine, clink any of the 1st of the 3 pairs of image links (above) you'll get the screengrab of the failed forum link to 'Uploading Images', but as soon as you wrap the tags around the working image addresses to automate the image loading in the post / forum it is broken  Sad
  
Back to top
 
IP Logged
 
Fordy
Administrator
Donor Member
Staff
Online Forum Guide
*****
Offline


Codeslut

Posts: 1611
Joined: Nov 9th, 2006
Gender: Male
Re: Image hut pictures not showing
Reply #38 - yesterday at 6:26pm
Print Post  
harlansmart wrote yesterday at 6:02pm:
I just clicked on the link at the top that states 'Uploading Images' but get this:


How did you get access to Image Hut and gain the password  as it is for a different member group to yours?
  
Back to top
 
IP Logged
 
harlansmart
Just Joined
*
Offline


New Zealand's Hunting
and Fishing Forum

Posts: 9
Location: North Island
Joined: Jan 25th, 2019
Gender: Male
Re: Image hut pictures not showing
Reply #39 - yesterday at 6:29pm
Print Post  
Fordy,

Sorry, 'am not with you' I'm afraid... am simply trying to understand why it's really hard to load images on fishnhunt, hence found this thread.


Fordy wrote yesterday at 6:26pm:
harlansmart wrote yesterday at 6:02pm:
I just clicked on the link at the top that states 'Uploading Images' but get this:


How did you get access to Image Hut and gain the password  as it is for a different member group to yours?

  
Back to top
 
IP Logged
 
Fordy
Administrator
Donor Member
Staff
Online Forum Guide
*****
Offline


Codeslut

Posts: 1611
Joined: Nov 9th, 2006
Gender: Male
Re: Image hut pictures not showing
Reply #40 - yesterday at 6:35pm
Print Post  
OK

You are probably getting that error as to use the Image Hut you need to be a donor member ( no we don't want your right kidney)

If you go here http://www.fishnhunt.co.nz/forum/donate/donate.htm you  can read all about it
  
Back to top
 
IP Logged
 
harlansmart
Just Joined
*
Offline


New Zealand's Hunting
and Fishing Forum

Posts: 9
Location: North Island
Joined: Jan 25th, 2019
Gender: Male
Re: Image hut pictures not showing
Reply #41 - yesterday at 6:37pm
Print Post  
Fordy,

How did you upload the image in your Reply #35 please

It is watermarked at lower right ‘Hosted by images.fishnhunt.co.nz

Assume you uploaded this from your computer, i.e. uploaded a 'Local Image'?
  
Back to top
 
IP Logged
 
harlansmart
Just Joined
*
Offline


New Zealand's Hunting
and Fishing Forum

Posts: 9
Location: North Island
Joined: Jan 25th, 2019
Gender: Male
Re: Image hut pictures not showing
Reply #42 - yesterday at 6:41pm
Print Post  
Ok cheers,

So... to upload an image quick fast n simple from ones local computer one needs to be 'Pledge Member' or something like that, correct?

That still would not explain why the forums image tags do not work?



Fordy wrote yesterday at 6:35pm:
OK

You are probably getting that error as to use the Image Hut you need to be a donor member ( no we don't want your right kidney)

If you go here http://www.fishnhunt.co.nz/forum/donate/donate.htm you  can read all about it

  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Send TopicPrint
 

FishnHunt - New Zealands Famous Hunting and Fishing Forum Since 1995 » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2019. All Rights Reserved.
Site Design By Alan Simmons - PRism and all rights are reserved from 1995 and onwards